Whatsapp : Mettez à jour votre iOS ou votre appareil Android dès maintenant

0
266
Whatsapp : Mettez à jour votre iOS ou votre appareil Android dès maintenant
L’une des applications de messagerie les plus populaires du marché, WhatsApp mettra fin à la prise en charge des anciens iPhones et appareils Android à partir du 1er janvier 2021.

Selon des rapports récents, le géant de la messagerie arrêtera de prendre en charge les appareils fonctionnant sur des systèmes d’exploitation inférieurs à iOS 9 ou Android 4.0.3.

Donc, si vous avez un ancien smartphone Android ou iOS qui ne fonctionne pas avec les versions d’OS citées ci-dessus, assurez-vous de mettre à jour votre appareil avant l’arrivée de la nouvelle année. Sinon, vous devrez mettre vos contacts Whatsapp au rancart, car vous ne pourrez plus leur envoyer de messages.

Ce n’est pas un problème majeur pour les utilisateurs de smartphones dans le monde d’aujourd’hui, car la plupart d’entre eux ont déjà installé le dernier système d’exploitation sur leur appareil. Cependant, certains utilisateurs possédant de très anciens appareils iOS et Android sont incompatibles avec iOS 9 et Android 4.0.3.

Parmi les appareils d’Apple, tout iPhone antérieur à l’iPhone 4S ne prend pas en charge iOS 9. Par conséquent, pour les utilisateurs qui utilisent encore l’iPhone 3GS ou l’iPhone original, il est grand temps de mettre votre smartphone à niveau. Comme pour les autres appareils iOS, chaque modèle au-dessus de l’iPhone 6 prend en charge le dernier logiciel iOS 14. Même les modèles comme l’iPhone 5, 5S et la première génération SE prennent en charge jusqu’à iOS 12. Donc, si vous êtes un utilisateur d’iPhone qui utilise encore iOS 8, alors mettez à jour votre logiciel en allant dans Réglages > Général > Mise à jour du logiciel pour continuer à utiliser WhatsApp en 2021.

Désormais, les utilisateurs d’appareils Android comme le Motorola Droid, le Samsung Galaxy S2 et le HTC Desire ne pourront plus utiliser WhatsApp en 2021. Cela est dû au fait que les appareils Android ci-dessus ne prennent pas en charge Android 4.0.3. Cependant, si vous utilisez un appareil Android compatible avec Android 4.0.3 et que vous utilisez toujours une version précédente, mettez à jour votre appareil avant le 1er janvier si vous ne voulez pas perdre WhatsApp.

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici